четверг, 29 июля 2010 г.

Про e107

E107 продолжают ломать, подсаживают через неё ботов. Для выявления поломанных помогает только CGI. Вчера прочесал несколько серверов в поисках аккаунтов, использующих e107 версии ниже 0.7.22 и перевёл их на CGI. Сегодня темпы проверяю - воооот, сразу видно, через кого подложили:

[root@xxxxx ~]$ ls -lh /tmp/ | egrep '\.(txt|pl|php|xp|c|1|2)$'
-rw-r--r--  1 xxx571    wheel       27K Jul 29 11:44 perl.txt

Комментариев нет: